2003stanislav
03.11.2021 03:11

1.дано целое число. составить программу, определяющую, какое число было введено: положительное, отрицательное или ноль 2. вводятся два числа. сравнить эти числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dayana2005041
04.10.2020 13:01
#include <iostream>
#include <conio.h>
void main() {
    int digit;
    std::cin >> digit;
    if(digit>0) {
       std::cout << "+" << std::endl;    
    } else if (digit<0) {
        std::cout << "-" << std::endl;    
    } else {
        std::cout << "0" << std::endl;        
    }
    
    int digit1, digit2;
    std::cin >> digit1;
    std::cin >> digit2;
    if(digit1>digit2 && digit1 !=0 && digit2 !=0) {
         std::cout << digit1 << " > " digit2 << std::cout;
    } else {
          std::cout << digit1 << " < " digit2 << std::cout;
    }
_getch();
return 0;
    
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота