Войти
Регистрация
Спроси ai-bota
DashaB27
16.04.2023 00:24
Напишите программу, в которой пользователь вводит 3 дробных числа а в и с. программа должна определить какое из трёх чисел максимальное( самое большое) и вывести его на экран
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
aishaidrisova
15.01.2023 19:20
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3. программа получает на вход количество чисел в последовательности,...
McEgorKa
01.03.2020 20:23
варианты ответов: а)не змінюються б)перетворюються незалежно від нового положення формули в)перетворюються в залежності від довжини формули г)перетворюються в залежності...
yuras12d
01.03.2020 20:23
СДЕЛАЙТЕ ТАБЛИЦУ ПО ИНФОРМАТИКЕ ЗА 7 КЛАСС ...
Маргарин11
17.11.2022 03:48
Дано трехзначное число найдите модуль разности между этим числом и числом составленным из тех же цифр но взятых в обратном порядке...
TiltPro
21.11.2020 09:18
Написать какие основные и прикладные (несколько) установлены на вашем пк....
silwana2002
21.11.2020 09:18
Уиполнителя утроитель две команды присвоены номера 1.вычти 2 2.умножь на 3 первая из них уменьшает число на экране на 2 вторая утраивает его.составте алгоритм получения...
Алёна16578
21.11.2020 09:18
Для кодирования секретного сообщения используются 15 специальных значков-символов. при этом кодируются одним и тем же минимально возможным количеством бит. чему равее...
Iamjav
15.04.2021 20:16
В настоящее время реальной становится потребность организаций выделиться в массе себе подобных, завоевать определенную известность...
ukimui123
15.04.2021 20:16
Документ, в котором отражены основные пути решения проблемы, – это план «круглый стол» миссия...
DЕNA
15.04.2021 20:16
Для эффективного использования наличных ресурсов применение практики ПР в государственном и муниципальном управлении...
Ответ:
Алиса228228
04.10.2020 12:40
Var a, b, c: real;
begin
readln(a, b, c);
writeln;
if(a > b) and (a > c) then write(a)
else if (b > a) and (b > c) then write(b)
else write(c);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота