shevchal
15.01.2023 06:02

♡составьте программу,которая проверяет знания по таблице умножения учащихся младших классов.при правильном ответе вывести 《молодец》,в противном случае 《работай дальше》,в различных цветах текста. заранее♥

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
eugenybusuek
04.10.2020 12:32
На паскале.

var a,b,c:real;
begin
a := Random(9)+1;
b := Random(9)+1;
writeln('Сколько будет',a,'+',b,'?');
readln(c);
if c = a * b then writeln('Правильно');
else writeln('Не правильно);
end.
Скажите если не работает я поправлю.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота