ladykaden
15.01.2023 06:02

Напишите программу на pascal: вычислить площадь боковой поверхности прямой призмы с боковым ребром (а), в основе которой находится квадрат со стороной (в). (предварительно найти периметр основания).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
pyataevadasha
04.10.2020 12:31
Program prisma;
var
  a, b, p, s: real;
begin
  write('a=');
  readln(a);
  write('b=');
  readln(b);
  p := 4 * b;
  s := p * a;
  writeln('площадь боковой поверхности: ', s:1:2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота