Войти
Регистрация
Спроси ai-bota
Aizek111
15.04.2023 21:13
Составьте программу для подсчета значений функции y=|x|+|x+1|, при любом значении x. ,
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vkonareva
01.04.2021 08:38
Между населенными пунктами a, b, c, d, e, f построены дороги, протяжённость которых в таблице. можете , , с решениемответ должен быть 1...
AlexRico
10.12.2022 14:53
Что такое информационная емкость знака?...
karina211206
20.10.2021 00:42
Не себепті роботтар тір і ор ган изм принципі бойынша құ растырылады?...
Котенок050402
09.06.2020 06:01
у меня алемпиада от КТО ПРАВЛЬНО ПИШИТЕ ВК ОТ...
Серггій26072006
01.01.2023 02:09
Задан фрагмент алгоритма. Определите значение переменной Р после выполнения алгоритма: алг нач цел Р, i, j Р := 1; нц для i от 1 до 4 нц для j от i до 4 Р := Р * i +...
Fgreep
08.08.2021 16:42
нужно Программа в паскаль Даны 2 числа a и b. Найти a2 - b2. (a=12, b=8)...
Legodgidai
14.05.2020 03:20
Ребята если кто то умеет работать с программой Pascal ABC...нужно решить задачи......
AlexDid000
08.12.2021 14:41
Підготуй повідомлення, як тварини і рослини передають та отримують повідомлення...
wtfareudoing
25.05.2020 13:54
При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 10 символов и содержащий только символы из 16-символьного...
tyty55
14.08.2021 17:57
Uzunligi 27 m bo lgan mis simni massasi va ko ngdalang kesimi mis simnikidek bo lgan alumin sim bilan almashtirishmoqchi. Nima deb o ylaysiz, alumin simning uzunligi...
Ответ:
olsanskijartur
04.10.2020 12:22
Program qq;
var y,x : real;
begin
read (x);
y := abs(x) + abs(x + 1);
writeln(y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота