Войти
Регистрация
Спроси ai-bota
polinabighui
20.08.2020 13:20
Пользователь вводит два неодинаковых числа до 100. программа определяет какое из них больше и выводит остаток от деления большего числа на меньшее.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
сартоваа
30.08.2021 06:43
Сколько существует типов программного обеспечения?...
Predator123765
15.07.2020 23:01
Какую роль сыграли информационные технологии в жизни человека и в образование? (Написать небольшое сообщение, не менее двух и не более десяти предложений.) очень надо...
saha1710
17.06.2021 16:26
В интернете необходимо человеку самостоятельно защищать свою персональную информацию?...
znmbuzinis
02.11.2021 03:21
№ 1. В ситуациях, расположенных ниже, определите какой осуществляется информационный процесс. Ситуации Информационный процесс Шахматист обдумывает очередной ход. Девочка вдыхает...
ostankova82
19.10.2022 21:48
Можете перевести 1536 кбит/с сколько это будет бит, а потом в байты?...
Georgeo19rus
19.10.2022 21:48
Создать двумерный массив размером nxm.заполнить его произвольным обраом.найти разность первого и последнего элемента массива...
vladzaorozhniy
25.04.2023 05:36
3. Фрагмент документа (команда, текст, заголовок, зображення, примітка), що посилається на інший елемент у самому документі або на інший об єкт, який розміщено на окремомукомп...
alenasen12345
08.09.2022 05:10
Для эффективной борьбы с компьютерными вирусами необходиморегулярно...
Лол11лол
07.05.2023 04:44
Информатика Егэ 11 класс , символом f обозначено одно из указаных ниже логических выражений...
Ali8b
01.04.2021 14:00
Разведчик направил своему агенту три письма. В первом письме был листочек с квадратной таблицей, а в третьем листочек с другой таблицей. Второе письмо, содержавшее пояснения...
Ответ:
aza54
20.08.2020 07:30
// PascalABC.NET 3.2, сборка 1338 от 16.11.2016
begin
var a,b:integer; Read(a,b);
Writeln(max(a,b) mod min(a,b))
end.
Правда, не пойму, зачем ограничиваться числом 100?
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота