Войти
Регистрация
Спроси ai-bota
sofiacat06
27.11.2020 17:42
Паскаль. пользователь вводит с клавиатуры трехзначное число. программа должна разбить число по и вывести в обратном порядке. (исп. функции mod и div). полное решение
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
popova2015
06.05.2023 13:32
Для указания списка использованной литературы в документах команды панели Ссылки и списки литературы выполняют следующие функции (2 правильных ответа) ФайлСтильПараметры...
лунтик56
22.10.2020 14:14
Исполнитель Редактор получает на вход строку цифр и преобразовывает её. Редактор может выполнять две команды. В обеих командах v и w обозначают цепочки цифр. А) заменить...
DASGAMER1
24.02.2020 06:26
1)Какая ошибка допущена в записи оператора. IF X,Y =0 THEN X:=X + Y; Y:=Y=1; 2)Определите значение переменной «b» после выполнения фрагмента программы: a := 4; b:=12; if...
МВ080706
15.08.2022 05:21
ОЧЕНЬ Задание 4.17. Создание списков1. В текстовом процессоре создайте новый документ.2. Создайте многоуровневый список «Программное обеспечениесовременного компьютера»...
yuliayatseniuk1
20.10.2022 00:05
Ошибка ожидался оператор в 10 строке после readln. информатика 8 класс. program n_8; var x, n: integer; begin writeln ( исследование функции random ); randomize (*для генерации...
Надежда2709
26.01.2020 19:20
Недостаточная вентиляция помещения —...
EnderCrash7821
26.01.2020 19:20
Сколько существует различных последовательностей из символов плюс и минус длиной ровно шесть символов? а)64 б)50 в)32 г)20...
AyanCoolgirlBaku
26.01.2020 19:20
Найти разность между произведением и суммой цифр трехзначного числа. pascal...
ElenaOlegovna26
29.04.2021 08:12
2 мистецькі терміни ( наприклад: орнамент, ікебана ) визначення яке має однорідні і неоднорідні означення.. ДО ТЬ, БУДЬ-ЛАСКА, ...
elizavetaelise1
03.11.2022 14:50
Проверьте себя: 1. Что послужило причиной появления у древнейших людей религиозных верова-ний?2. Как появилось художественное искусство у древнейших людей?3. Расскажите...
Ответ:
petrius100p0bmz5
04.10.2020 12:01
Самое простейшее решение данной задачи:
var
n:integer;
begin
write('Введите трёхзначное число: ');
readln(n);
writeln(n mod 10, (n mod 100)div 10, n div 100);
end.
Проверено на Pascal
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота