kapysta123
13.10.2020 19:25

Написать программу которая задумывает число и печатает его наоборот. ( пример: 341 и 143) в паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
meow251
14.08.2020 12:29
A: = random(500)
Как перевернуть хз
0,0(0 оценок)
Ответ:
Kasha09
14.08.2020 12:29
var m,p:longint;  
  i:integer;
begin
writeln ('Введите натуральное число не более 999999999');
repeat
readln(m);
until(m>0)and(m<=999999999);
 p:=0;
while m>0 do  
begin  
   i:=m mod 10;  
   p:=p*10+i;  
   m:=m div 10;
  end; write(p);
readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота