Neo11118
09.04.2020 15:46

Написать программу на языке pascal вычисления суммы чисел кратных 3-ём в диапазоне от 1 до 100. 

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
OLIATIHAJA4
04.10.2020 11:44
var i,s:integer;
begin
s:=0;
for i:=1 to 100 do
if i mod 3 = 0 then s:=s+i;
writeln('s = ',s);
end.

Результат:
s = 1683
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота