skyblue1
14.01.2022 01:10

Составить программу на паскале которая определяет является ли х введённая с клавиатуры корнем уравнения : корень из х+3 -1/х+х2-2=0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
denchik20041
20.08.2020 07:19
import java.util.*;
import java.lang.*;

class {
public static void main(String[] args){

Scanner sc = new Scanner(System.in); // то для ввода

System.out.print("Enter x: ");
int x = sc.nextInt();

if((x +3 -1 / x + x * x - 2) == 0){
System.out.print("X: true");
}
else{
System.out.print("X: false");
};
}
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота