topova1
29.10.2021 14:47

Составить программу, которая позволяет ввести рост n учащихся, найти средний рост учащихся и количество учеников с ростом выше (ниже)160 см?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
srskimry
04.10.2020 11:19
Int n;
cin >> n;
int counter = 0;
int sum = 0;
int curr;
for (int i = 0; i < n; i++) {
cin>>cur;
if (curr >= 160) {
sum += curr;
counter++;
}
}

cout<<"количество"<<counter<<endl;
cout<<"средный"<<(sum / (double) counter) << endl;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота