Войти
Регистрация
Спроси ai-bota
zhumanovAblai
20.05.2023 15:07
Паскаль abc. из заданной строки получить новую,удалив все буквы латинского алфавита.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
milanasadykovaMilok
13.10.2020 19:20
Найти значение выражения : (a+(d-12)*3)*(c-5*k) где значения переменных a,b.c и k вводится с клавиатуры....
Sasha1234563673727
27.01.2023 15:10
ответьте на вопрос: как называется расположение компьютеров сети друг относительно друга и соединения их линиями связи ...
veno1
04.03.2022 04:15
Скиньте ,1 и 2 суммативку за раздел 6 класс 4 четверть по информатике,с ответами если желательно...
marivenkova
27.05.2021 20:14
Нужно написать программу для рисования фигур в исполнителе черепаха:...
ileuova1
15.02.2023 07:15
Сравните возможные источники сравполучения знаний...
ИрэнУолтен
15.02.2023 07:15
30 ! объем видеопамяти равен 1 мбайт. разрешающая дисплея равна 800 на 600 пикселей. какое максимальное количество цветов можно использовать при условии, что видеопамять...
aseeva2883
15.02.2023 07:15
Блок-схема и паскальопределить, лежит ли точка (x, y) внутри круга с центром в начале координат и радиусом 5. ввести число. если оно больше 8, разделить его на 4,...
natamelnichenko
26.06.2020 03:56
Изобразите при кругов эйлера отношение между множеством рыб....
yanalitvinova
26.06.2020 03:56
На python с if решить в целых числах уравнение ( ax + b ) : ( cx + d ) = 0. входные данные вводятся 4 числа: a, b, c и d; c и d не равны нулю одновременно. выходные...
kristina05081999
19.09.2020 22:05
1. Для определения десятичного числового кода символа в кодировке Windows с раскрывающегося списка из: выбрать тип кодировки кириллица (dec). 2. В таблице символов...
Ответ:
kola3344
04.10.2020 11:11
Var st1,st2:string; i:integer;
begin
writeln('Введите строку:');
readln(st1);
st2:='';
for i:=1 to length(st1) do
if not(st1[i] in ['A'..'Z','a'..'z']) then st2:=st2+st1[i];
writeln(st2);
end.
Пример:
Введите строку:
Primer строки (слон, begin, end, кенгуру).
строки (слон, , , кенгуру).
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота