Войти
Регистрация
Спроси ai-bota
lerakycher2001
13.05.2022 02:02
Написать программу которая заполняет массив десятью числами из интервала [-10; 20] и находит сумму кратных 5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
apolinarii2006
21.04.2020 18:30
Чем отличаются значок и ярлык на рабочем столе?...
gulzazak
21.04.2020 18:30
Решите 1) задать массив m(9) случайными числами от 21 до 47 2) уменьшить на 3 элементы массива, кратные 5...
marikalinich
21.04.2020 18:30
Какие величины располржены в порядке вощрастания 1 байт 512 кбайт512 бит, 1байт,512бит,1кбайт 1кбит,1кбайт,512бит...
7Tamada7
09.11.2021 08:36
Конспект на тему программное обеспечение и виды лицензий....
Floren255
16.04.2020 19:11
решить информатику все три...
tim4ik114
08.01.2022 10:35
1. Записать на языке паскаль 2. Составить алгоритм(блок схему)3. Сравнить результаты полученные вручную и с программы паскаль...
Neznakomka111111
18.04.2021 05:30
Акпарат тасымалдау жылдамдыгынын олшем бырлыгы калай аталады...
kirikdementev
30.06.2021 12:28
Создать и протестировать программу, которая считает количество одинаковых чисел в массиве размерностью 5.В ответе дать именно количество одинаковых чисел.То есть в массиве 1 1 2...
Meshnyakova52
25.07.2020 21:06
лучший ответ кылым Лайк басам ...
tanya2017kazanova
19.09.2021 20:13
Исходное данное-целое трёхзначное число x.выполни X=335...
Ответ:
lapkinalidala
04.10.2020 11:02
// PascalABC.NET 3.2, сборка 1336 от 14.11.2016
begin
var a:=ArrRandom(10,-10,20); a.Println;
Writeln('S=',a.Where(x->x mod 5=0).Sum)
end.
Пример
-5 12 -1 -4 -8 20 -4 -6 3 3
S=15
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота