лллаал
06.01.2020 18:10

Составить программу на языке паскаль для вычисления количества положительных элементов в матрице в(8*8)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Юра754
14.08.2020 12:18
Var
b: array[1..8,1..8] of integer;
i, j, k:integer;
begin
for i:=1 to 8 do
for j:=1 to 8 do
readln(b[i,j]); {заполнение матрицы}
k:=0;
for i:=1 to 8 do
for j:=1 to 8 do
if b[i,j]>0 then inc(k);
writeln(k,' чисел');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота