petryskakate2003
25.05.2021 14:03

Напишите программу которая выводит количество неодинаковых чисел . например: входные данные 2 5 6 3 5 выходные 3 паскаль с рандомными числами

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ipadsanya
04.10.2020 10:50
//PascalABC.Net 3.1 сборка 1200
begin
    var a := ArrRandomInteger(10, 0, 10);
    Println(a);
    writeln(a.Distinct().Count);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота