Войти
Регистрация
Спроси ai-bota
lainzord
07.06.2020 12:23
Pascal. составить программу для вычисления количества положительных элементов матрицы q(4х9).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
marius95
28.03.2020 16:16
Для дистанционной передачи различных команд роботу применяются сигналы в 5 бит, причем сигналов в 4 бита недостаточно для передачи всех команд. может ли общее количество...
fsb001
28.12.2022 03:45
Напишите подробное решение (с прокруткой или рассуждением) укажите наименьшее из таких чисел , при вводе которых алгоритм печатает сначала 4, а потом 0. var x, a, b,...
cwqfqeggqeg
07.07.2021 21:14
10 вводится 10 целых чисел. найти первый положительный элемент и вывести его на экран. если положительных элементов нет, то ничего не выводить....
basirovdanil
25.03.2021 19:06
Входные данные Ученики 5-А класса посадили 21 дерево, а ученики 5-Б класса — на 7 деревьев больше. Сколько деревьев посадили оба класса вместе? Входные данные обработки...
рол140
12.03.2021 19:14
Напишите пятистрочник по понятию процессор...
voVIK2008
19.10.2020 21:48
1. переведите в соответствующую систему счисления: (236) в десятичной системе счисления - (x) в восьмеричной системе счисления. 2. выполните действия в двоичной системе...
sashachadaev
22.05.2020 22:57
охарактеризовать учительницу из рассказа Урок французского по плану...
AnnaM448
22.05.2020 22:57
Военнослужащие подлежат уголовной ответственности за совершенные преступления в соответствии с (подчеркнуть правильный ответ): -дисциплинарным Уставом ВС РФ -Уголовным...
ASK231
01.12.2022 20:09
Виберіть правильну відповідь...
arina050406
19.03.2023 00:58
Решите задание по английскому....
Ответ:
Sinderella2006
04.10.2020 10:32
Program Podschet;
var a, i, j ,ans: integer;
begin writeln('Введите матрицу 4х9');
ans := 0;
for i := 1 to 4 do for j := 1 to 9 do begin read(a); if (a > 0) then inc(ans); end;
writeln(ans);end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота