SOFIA0209
03.02.2022 17:54

Составьте программу выводящую на экран в первую строку - нечетные числа от 35 до 47 через точку с запятой а во вторую строку - четные числа от 18 до 54

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ДаняКашин
04.10.2020 10:26
Var i: integer;
 begin
  for i := 35 to 47 do
    if(i.IsOdd) then write(i, '; ');
  writeln;
  for i := 18 to 54 do
    if(i.IsEven) then write(i, '; ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота