Войти
Регистрация
Спроси ai-bota
Dennie258
16.03.2021 18:18
Синформатикой 8 класс составте программу которая вычисляет произведения натуральных чисел от 5 до 10 используя цикл while
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
savkinaveronika
22.11.2021 22:25
Опишите виды управления роботами...
Elizabeth1006
11.05.2020 21:43
Почему вы меня игнорите.это по приложению Python...
dzyadukh1
28.11.2020 01:38
Control questions: 1. Basic concepts of EP. 2. What is the digital democracy? 3. Information resources of the state in a network have to be how exactly organized to satisfy needs...
lhe
22.02.2022 15:20
напишите программу, которая в последовательности натуральных чисел определяет сумму трехзначных чисел кратных 6 заканчивается числом 0 ( 0 признак окончания ввода не входит в последовательность)...
hfb1
27.02.2022 05:21
Объясните термин техно редактирование. когда и каким образом она осуществляется...
вероника1060
10.06.2021 09:01
Мальчик, на улице газеты, зарабатывает а руб. на продаже первых 75 газет. на каждой из остальных проданных газет он зарабатывает по х руб. вычислить заработок мальчика, если он продаст...
vvvvNikavvv
10.06.2021 09:01
Сколько cd объёмом 700 мбайт потребуется для размещения информации,полностью занимающий эёсткий диск ёмкостью 120 гбайт?...
Кимиджими3
02.01.2020 15:48
Что означает слово редактор в вырожении текстовой...
gavrikovakateri
31.03.2020 15:46
Для каждой составить программу в pascal, выводящую значение true, если указанное высказывание является истинным, и false - в противном случае 3. треугольник со сторонами а, в, с...
1123454321макс
20.01.2022 11:32
Как решить такую в паскале? ? дано двузначное число. найти сумму его цифр....
Ответ:
sasyli333
04.10.2020 09:59
Var i,p:integer;
begin
i:=5; p:=1;
while i<=10 do begin
p:=p*i;
inc(i);
end;
write(p);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота