dianapopoviychuk
17.05.2021 18:10

Написать программу на паскале, которая для заданных x и n вычисляет: , где n=количество членов ряда.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
farita1
09.08.2020 08:20
Var
    x, a, s: real;
    n, i: integer;

begin
    write('Введите x и n ');
    readln(x, n);
    
    a := 1;
    s := a;
    for i := 1 to n do
    begin
        a := a * (-1) * x * x / (2 * i - 1) / (2 * i);
        s := s + a;
    end;
    
    writeln('S = ', s:10:3);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота