Войти
Регистрация
Спроси ai-bota
Сливенко
05.02.2021 04:01
Нужно написать программу для нахождения теоремы пифагора
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
zhgulevatanya
05.01.2020 20:39
Внебоскрёбе n этажей и 1 подъезд,на каждом этаже по 3 квартиры,лифт останавливается только на не чётных этажах .человек садится в лифт и нажимает номер нужной ему квартиры м.на какой...
lehaalesakhok
18.05.2020 18:51
3. Попробуй объяснить, как поведет себя робот при выполнении этойпрограммы ( )....
Gdngz
17.09.2022 11:05
Рассмотрите блок-схему и заполните трассировочную таблицу....
metalnikovat
29.03.2022 17:02
Вынести за скобки общий множитель выберите чему он равен...
жека569
19.07.2021 00:01
Соотнесите строки стихотворения Б. Пастернак Рождественская звезда сриторическими фигурами. Стояла зима.Дул ветер изСтепи.И холодно быломладенцу ввертепеНа склоне холма антитезаВсе...
fffff131
03.04.2022 07:35
16. Перестройте личные предложения в безличные. Образец: Густой туман застилал долину реки. -Густым туманомзастилало долину реки; На свежем воздухе люди дышали легко. - Насвежем воздухе...
mashaivedmed05
03.04.2022 07:35
Как сделать страницу 6 и 7 в прописях школа России 4 часть...
sherkesovna82
13.07.2022 22:20
Сочинение на тему «Значимость детской литературы»...
SashaPoznavatel
19.04.2023 13:58
Укажите основные религии мира. В каких государствах они распространены? (примеры) ...
bulavskaaana
30.07.2022 03:35
По уравнению найти радиус и координаты x^2+y^2 - 12y-16y-100=0...
Ответ:
katastep4
04.10.2020 09:46
Пифагоровы штаны во все стороны равны
0,0
(0 оценок)
Ответ:
Аня199823
04.10.2020 09:46
Ну, например. вот так.
Program Pifagor;
var a,b:integer;
Begin
writeln('Введите значение первого катета:');
readln(a);
writeln('Введите значение второго катета:');
readln(b);
writeln('C^2=a^2+b^2. C^2=', a*a+b*b);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота