Войти
Регистрация
Спроси ai-bota
lesnichka1980
20.02.2022 08:37
Написать программу нахождения нечетного из 2-х чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Job121
16.11.2021 08:49
Написать процедуру выводящую на экран матрицу (двумерный массив) на языке pascal abc...
Neekeetos
17.11.2021 04:45
Выразите в байтах и битах: 4 мб1,5 мб3 гби остальные вопросы...
ironfist2
14.10.2021 15:13
Дою 50 разобрать как на картинки числа: 1975, 1997, 2005...
daniilkeidi
16.11.2021 08:49
Если я ввожу fine или bad он пишет оба условия (и fine, и bad). с остальным вроде разобралась. #include ; using namespace std; int main() { string name; cout what is your name?...
Mrztr
21.11.2020 14:08
Скорость передачи 2(в 15 степени) бит/ передачи 1 минута 4 секунды.определить размер файла в кб(килобайт) p.s. поясните ответ(решение) ....
bavara89
26.09.2021 01:42
Составить алгоритм определения периметра треугольника, заданного координатами (х1; ; у2); (х3; у3) своих вершин. paskal...
azateybaikal
26.09.2021 01:42
•исследовать 3 любых файла на компьютере по плану свойство| |имя файла| тип файла приложение расположение размер на диске создан...
wwe555
21.06.2021 13:44
Выбери из предложения список устройство с которого можно записать звук на компьютере программа звукозаписью, колонки, наушники, микрофон,...
abdil2017
29.03.2021 17:53
В январе Ире подарили пару новорождённых кроликов.Через два месяца они дали первый приплод — новую пару кроликов, а затем давали приплод пo пapeкроликов каждый месяц. Каждая...
Динара010
04.10.2020 11:24
Информатика учебник 6 класс босова Презентация ЧАСЫ . (стр.197-198 учебника). Сделать, чтобы большая стрелка перепрыгивала на каждую цифру...
Ответ:
demid13123456789
04.10.2020 09:43
Var
a, b: integer;
begin
readln(a, b);
if a mod 2 = 1 then
writeln(a, ' нечетное ')
else writeln(b, ' нечетное');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота