kidashapro
03.05.2021 06:22

Составить программу которая вводит и суммирует целые числа a, пока a не равно 999. последний результат суммирования выводится на экран. 50 ! ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Katerka
29.05.2020 11:22

program raf105;

var a,b:integer;

begin

writeln('Вводите целые числа по очереди');

while a<999 do

begin

 readln(b);

 a:= a+b;

end;

writeln('Последний результат суммирования: ',a);

end.

Написано на языке PascalABC.NET

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота