Войти
Регистрация
Спроси ai-bota
Evklidushka
21.04.2022 14:14
Информатика- паскальабс. 10 класс. массивы. заполнить массив размерностью 7x7 по правилу *. 000000 000000 000000 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
еанеа
15.03.2021 14:11
написать программу на си шарп или паскале Для строительства требуются доски в количестве не менее а куб.м. Имеются доски 2-х видов. При обработке i-го вида доски получается...
тиматимуша
10.11.2020 10:41
Дано описание массива const a :array [1..2]of integer= (10,7,66,103) Верно ли описан массив?...
Yuliaferyuo
12.03.2020 02:38
Який вчинок повпливав на долю Гордія Кулаківського «Русалонька із 7-в»...
SoniaSonce
24.01.2023 06:50
Есть N - количество шаров (1 = N = 1000) Далее идет массив из шариков int *arr = new int [N]; Каждый шарик имеет цвет (от 0 до 9) Далее, если в массиве 3 или более одинаковых...
Крис2609
18.03.2021 05:01
Установите буквы фрагментов в нужном порядке так, чтобы строка была записана целиком . a). Площадь прямоугольника =’ b). ) c). print(‘ d). ,s...
KristinaZenchenko
10.12.2022 09:13
Составить программу. Найти сумму всех дробей с числителем 2 и знаменателем от 9 до b На языке PYTHON...
nastademirhanova
08.04.2020 23:49
Нарисовать блок схему дан массив а(100) найти произведение элементов, больших нуля и меньших 50...
vasx
01.06.2020 21:13
Питон Напишите программу, которая запрашивает натуральное число и отвечает на вопрос: Введённое число трёхзначное и чётное? . Если да, то выведите - YES , в противном случае...
olena345678644
15.10.2021 10:58
СОЧ ПО ИНФОРМАТИКЕ ПОМАГИТЕ ЕСЛИ НЕ СЛОЖНО !...
кулибяка2
01.05.2020 17:37
Укажите правильный вариант записи условия «х - трёхзначное число»: (x 99) И (x 1000) x div 10 = 9 x mod 100 = 99 x div 1000 = 1...
Ответ:
еаае1ьп
04.10.2020 09:21
Const n=6;
var a:array[1..n,1..n] of integer;
i,j:integer;
begin
for i:=1 to n div 2 do
for j:=1 to n do a[i,j]:=0;
for i:=n div 2+1 to 6 do
for j:=1 to n do a[i,j]:=1;
for i:=1 to n do
begin
for j:=1 to n do write(a[i,j]:2);
writeln;
end;
end.
Результат:
0 0 0 0 0 0
0 0 0 0 0 0
0 0 0 0 0 0
1 1 1 1 1 1
1 1 1 1 1 1
1 1 1 1 1 1
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота