KiviMan1246
03.04.2023 02:31

Составить программу в паскале которая заменяет слог "му" на слог "ло".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
КУКУ2007
04.10.2020 09:20
Var  s:string;  i:integer;begin  readln(s);  for i:=1 to length(s)-1 do    if s[i]+s[i+1]='му' then    begin      delete(s,i,2);      insert('ло',s,i);    end;  writeln(s);end.

http://mojainformatika.ru/paskal/uroki-paskal-stroki/118-standartnye-proczedury-i-funkczii-primenyae...
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота