шалабам
03.02.2022 11:26

Информатика 9 класс 50 написать программу в abcпаскаль которая вычислит сумму цифр пятизначного числа и определит находится ли эта сумма в диапазоне от 20 до 25 включительно(< = или > =)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Эммикэт
02.08.2020 12:56
Var
  i, c: int64;
  s: string;
 begin
  readln(s);
  if(s.Length = 5) then
begin
    for i := 1 to 5 do
      c := c + strtoint(s[i]);
    writeln(c);
    if(c >= 20) and (c <= 25) then write('Находится')
    else write('Не находится');
  end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота