PokerFresh
28.01.2020 15:13

1. написать программу, которая вычисляет сумму первых n четных положительных чисел. исходные данные (n – количество чисел) вводятся с клавиатуры. результаты работы программы записываются в файл out.txt. 2. написать программу, которая вычисляет сумму первых n четных положительных чисел. исходные данные (n – количество чисел) вводятся из файла input.txt. результаты работы программы добавляются в файл out.txt.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
karamanilya
04.10.2020 09:08
  var a,b,sum,i:int64;  begin   assign (input,'input.txt');assign (output,'out.txt');   reset (input);rewrite (output);     readln(a);  b:=2;  i:=1;  repeat  begin  sum:=sum+b;  b:=b+2;  i:=i+1;  end;  until i=a+1;   writeln(sum);    end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота