Войти
Регистрация
Спроси ai-bota
ruslana0404
24.09.2022 19:53
Написать 5 языков программирования высокого уровня. кто их придумал, и в каком году.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ivanushka2
23.06.2021 16:46
Запросы и кол-во страниц , которые нашел поисковой сервер по этим запросом в некотором сегменте интернета: запрос кол-во страниц(тыс.) маркиз& виконт 320 маркиз& граф...
DimaZOnLine
23.06.2021 16:46
Музыкальный фрагмент был оцифрован и записан в виде файла без использования сжатия данных. получившийся файл был передан в город а по каналу связи за 96 секунд. затем тот...
vfffffffff
23.06.2021 16:46
Вводится последовательность целых чисел до тех пор, пока не будет введено число 0. после ввода числа 0 программа должна вывести минимальное число. интересует только java или...
ledigalina1974
05.02.2023 05:30
Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел. Входные данные Входная строка содержит три целых числа, разделённых пробелами. Выходные...
romankovalev21
25.04.2020 03:55
Укажите подходящий формулировку задачи для которой была построена указанное блок схема...
миру3
16.11.2020 10:54
В каком из меню программы Paint находится команда отразить/повернуть?...
бог100001
19.12.2022 19:07
Компютерлік ойындар рефераттар...
газмадошка4
31.05.2022 09:06
ОЧЕНЬ НАДО ПИШУ ИТОГОВУЮ КОНТРОЛЬНУЮ Запусти Pascal. Введи программу. program pr_1; var x,y,sum, umn: integer; begin write ( x= ); readln (x); write ( y= ); readln (y); sum:=x+y;...
romakir228
26.03.2020 15:42
Склавиатуры вводится число n, а затем n чисел. найти произведение отрицательных....
Ksyusha891
13.05.2023 17:21
Линейный алгоритм это- блок схема это алгоритм с ветвлением это-...
Ответ:
Sarzhanovaperuza
04.10.2020 08:43
C#, 2000, Андерс Хейлсберг
Java, 1995, компания Oracle (ранее Sun Microsystems)
Delphi, 1995, Андерс Хейлсберг
PHP, 1995, Расмус Лердорф
C++, 1983, Бьёрн Страуструп
Fortran, 1957, Джон Бэкус (Фортран - первый язык программироваиня высокого уровня)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота