Войти
Регистрация
Спроси ai-bota
yul310588
19.04.2020 12:05
Составить программу вычислить сумму порядковых номеров всех букв , входящих в слово sum. )
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
shestukhina1973
26.05.2021 20:48
Придумать слова, связанные с текстовым процессором или редактором, и их описание (для кроссворда нужно, крч). всего слов нужно 10, но если напишите меньше, то все равно !...
asverr
26.05.2021 20:48
Текстовые программы - это специальные программы контроля - это...
shansosia05sofisofi
21.04.2020 00:16
Работа с паскалем. достаточно . даны 3 стороны a, b, c. написать программу, с которой будет выведено на экран тип треугольника (треугольник нельзя построить, равнобедренный,...
vladgubin78
12.03.2022 19:37
Сейчас нужна построить граф, отображающий состав и структуру мотопехотного батальона армии фрг (образца 1970 года) по следующему описанию. батальон на бмп (боевые машины пехоты)...
Ismashoma
24.09.2020 22:30
Составить блок-схему даны натуральные числа n, . определить количество членов последовательности являющихся квадратами четных чисел...
Krauler1
24.09.2020 22:30
Напишите программу, которая переставляет элементы массива в обратном порядке без использования дополнительного массива. программа должна считать массив, поменять порядок его...
знатокслава
23.05.2021 22:07
Какие дисциплины входят в состав информатике 1 программирование 2 теория информации 3 теория алгоритмов 4 5 кибернетика 6 теория чисел 7 искусственный интеллект 8...
Майнур1234567890
23.05.2021 22:07
Сообщение занимает 3 страницы по 25 строк. в каждой строке по 60 символ, всё сообщение 1125 байтов....
Биіккесамға
23.05.2021 22:07
Текст составлен с использованием алфавита мощностью 64 символа и содержит 100 символов. каков информационный объем текста?...
КнОпОськА8965
16.01.2020 09:34
Запишите первые 10 чисел натурального числового ряда в пятеричной системе счисления...
Ответ:
isshaixyt5
04.10.2020 08:28
Var
i, s: integer;
str: string;
begin
str := 'SUM';
for i := 1 to Length(str) do
s := s + ord(str[i]);
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота