корги1
02.03.2021 01:17

1) пользователь отвечает на вопрос программы: «сколько вам лет» (0 2) написать программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним. учесть некорректный ввод возраста. 3) ввести с клавиатуры целое число. определить четное оно, или нечетное. 4) решить следующие : является ли треугольник с длинами сторон a, b, c :  прямоугольным;  равнобедренным;  равносторонним. стороны вводятся с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kgrintsewi4
04.10.2020 08:22
1) var a : byte;
    begin
        writeln('Сколько вам лет?');  readln(a);
        if a > 17 writeln('Вы совершеннолетний');
    end.
2)  var a : integer;
     begin
          readln(a);
          if a mod 2 = 0 then writeln(Число четное)
          else writeln(число нечетное);
     end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота