Войти
Регистрация
Спроси ai-bota
домкорытосыгуьдатсс
18.08.2022 21:49
Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kirill12123
20.07.2022 08:53
В массиве вещественных чисел A(10) положительные элементы уменьшить вдвое, а отрицательные заменить на значения их индексов. Новый массив вывести на печать....
JumpyWizzard
11.03.2020 02:42
Найдите результат работы алгоритма ...
Lizasuper2003
22.05.2021 08:10
Напишите программы для решения . используя операции div и mod 4 площадь участка измеряется в о рах найдите количество полных километров квадратных...
linovaya
22.11.2021 01:20
Составить примеры обладатели(держатели) информации,информационных рксурсов,информационных продуктов; собственники информационных систем и средств их обеспечения? ...
Путин12356
25.05.2021 18:34
Робот может перемещаться только по направлению камеры на заданное кол-во...
Light111111
27.04.2021 17:20
Алфавит при которого записано сообщение состоит из строчных и прописных букв abc, из них составляют 20 паролей. сколько байт займёт база данных для 500 человек?...
flagmarta
19.02.2023 14:03
Cтатья, набранная на компьютере, содержит 8 страниц, на каждой странице 40 строк, в каждой строке 64 символа. информационный объём статьи составляет 25 кбайт. определите, сколько...
245667
09.03.2022 12:55
Вэтой вам дается массив целых чисел a. требуется из каждой тройки чисел в этом массиве выбрать максимум и вывести его. первая тройка - это числа, стоящие на местах 1, 2, 3. вторая...
Meeep
23.02.2021 06:06
Python известны четвертные оценки ученика по двенадцати предметам. необходимо определить, окончил ли он четверть без троек или нет. формат входных данных вводится 12 целых чисел...
nataliyagunina1
07.05.2023 19:49
На плоскости n точек заданы своими координатами, и также дан круг радиуса r с центром в заданной точке. среди всех треугольников с вершинами в точках множества выбрать такие, которые...
Ответ:
Мариам2065
04.10.2020 07:43
Int a, b, c, minn;
cin >> a >> b >> c;
minn=a;
if(minn>b)
minn=b;
if(minn>c)
minn=c;
cout << a+b+c-minn;
// язык c++
0,0
(0 оценок)
Ответ:
папа298
04.10.2020 07:43
Begin
var a,b,c:integer;
readln(a,b,c);
if (a<=c) AND (a<=b) then println(b+c)
else if (b<=c) AND (b<=a) then println(a+c)
else println(a+b);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота