Лейла483929488392
30.10.2022 16:49

Написать программу в pascal, которая бы решала : дано целое число a> 1. найдите наименьшое целое неотрицательное q, при котором 5^q> a.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
тупая761
04.10.2020 07:47
Var a,q:integer;
begin
readln(a);
for q:=1 to a do
if power(5,q)>a then 
begin
write(q);
break;
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота