bestia1954
01.10.2020 12:46

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Alenadobro97
20.08.2020 06:21
uses crt;
Var x, y, k:integer;
procedure delit;
begin  k:=0;  
writeln('Делители числа ', x, ':');  
for y:=1 to x do  if x mod y=0 then
begin
write( y, ' ');  
k:=k+1
end;  
writeln('Количество делителей числа ', x, ' равно ', k);
end;
begin clrscr;  
writeln ('Введите число: ');  
readln (x);  
delit;  
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота