mokaloka86
03.05.2023 23:25

Составить программу : дано три неравных числа a b и c. результату z предоставить значение, которое равняется квадрату меньшего из них.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
elenavalkova92
29.05.2020 09:29

program z_3

var

 z, a, b, c: real;

 

begin

 writeln (Введите числа a, b, c)

 readln(a, b, c);

 if (a > b) and (a > c) then  

   z := sqr(a);

 if (b > a) and (b > c) then  

   z := sqr(b);

 if (c > a) and (c > b) then  

   z := sqr(c);

 writeln('Z: ', z);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота