djasiclol
02.04.2021 11:31

Впрограмме pascal abc составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
danilsalnikov
02.08.2020 11:29
Var
    sum, k, n, i: integer;
begin
    sum := 0;
    write('n: ');
    readln(n);
    for i := 1 to n do
    begin
        readln(k);
        sum := sum + k;
    end;
    writeln('sum = ', sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота