ксюша1692
04.02.2020 04:35

Работа с паскаль составьте программу, высчитывающую объём ( a^3) , площадь поверхности (6a^2) куба. длина грани куба вводится с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ВладаФролова01
04.10.2020 07:11
Var a:real;

begin
write('Введите сторону куба: '); readln(a);
writeln('Объем куба: ',power(a,3)); 
writeln('Площадь куба куба: ',6*power(a,2)); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота