Войти
Регистрация
Спроси ai-bota
nikemaxair55780
13.10.2021 22:14
Составьте блок-схему и напишите программу для нахождения среднего арифметического всех натуральных трехзначных чисел на отрезке [300; 900].
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
lboik
08.10.2020 02:44
Написать программу нужно подсчитать сумму покупки 14 карандашей по 30 рублей, 10 красных ручек по 50 рублей, 9 синих ручек по 50 рублей. программа нужна на языке paskal...
katyunyagolubmailru
21.09.2021 09:37
Вычисли сумму чисел в MS Excel. 1. 212; 19; 1544; 98,7 2. 212; 19; 1544; 98,7; 57,6...
Джахаршин8
05.02.2020 01:50
Паскаль Дано: writeln (s:6:2);Если s=114,32038, то на экране появится...
Unknown2281
07.04.2020 02:55
сколько бит информации несет сообщение о том, что спортсмен будет выступать на 12 дорожке из 16 возможных? 2 ) сколько цветов будет содержать палитра, если на один пиксель отводится...
Lelikc
07.04.2020 02:55
Какая цветовая модель лучше подходит для описания отраженного света...
mokrotynp0934y
11.10.2021 17:25
1.постройте блок-схему алгоритма, записанного на алгоритмическом языке: напиток алг нач орехи истолочь в ступке орехи растворить в горячем молоке варить 10 минут, добавить сахар...
alinalisnenko
29.06.2021 16:19
Паскаль составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от -20 до 20. подсчитайте в этом массиве количество положительных и количество отрицательных...
tatos1
12.02.2020 03:52
Кдля хранения растрового изображения размером 768х32 пикселей отвели 15 килобайта памяти. каким количеством бит описывается один пиксель, сколько это цветов?...
TheAlexFunny
17.07.2022 01:40
Составить программу вывода на экран максимального элемента массива! !...
6Мицуки6
30.10.2022 05:16
Какое значение получит переменная y после выполнения алгоритма? x: =1 у: =2*х у: =у+3 у: =у*х у: =у+4 у: =у*х у: =у+5...
Ответ:
элизабет35
09.08.2019 00:50
Var n,i,sum: integer; sr: real; begin n: =0; for i: =300 to 900 do begin sum: =sum+i; n: =n+1; end; sr: =sum/n; writeln ('srednee=',sr); end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота