vladgubin78
14.12.2020 19:47

Нужно написать программу суммы двух факториалов, используя цикл(ы). program название; var переменные: integer; begin writeln('введите число') readln(f) for i: = а вот дальше не знаю,

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ekaterina791
04.10.2020 06:11
Program factorial;
var n,s:integer;
readln(n);
if (n=0) then writeln('0!=1') else
if (n<0) then writeln('Определяется только для положительных чисел') else
begin
s:=1;
for i:=1 to n do
s:=s*i;
writeln(n,'!='s:0:0);
end;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота