uvalievnursulta2
14.10.2021 16:30

Напишите программу, которая вводит с клавиатуры дынные о n лицах (n меньше либо равно 50) и выводит на экран фамилии и имена тех, кто родилсяв день z месяца.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ленка6
23.05.2020 22:20

type

person=record

fam:string;

imya:string;

day:integer;

end;

var

a:array[1..50] of person;

i,n,z:integer;

begin

write('n=');readln(n);

for i:=1 to n do

begin

write('fam-');readln(a[i].fam);

write('imya-');readln(a[i].imya);

write('day-');readln(a[i].day);

end;

write('z-');readln(z);

for i:=1 to n do

if a[i].day=z then writeln (a[i].fam, ' ',a[i].imya);

readln;

end.

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота