vool23
30.11.2022 01:26

Паскаль ! составить программу. на площади среза объекта с радиусом r=5мм насчитано 5 сосудов определенного типа с диаметрами d1=0.2 d2=0.3 d3=0.3 d4=0.4 d5=0.5 найти долю площади сосудов на срезе по формуле p= 0.25* (sqr(d1)+sqr(d2)+sqr(d3)+sqr(d4)+sqr(d5))/sqr(r)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
karina941
04.10.2020 06:01
Const
  d1=0.2;
  d2=0.3;
  d3=0.3;
  d4=0.4;
  d5=0.5;
  r=5.0;
begin
  Write(0.25*(d1*d1+d2*d2+d3*d3+d4*d4+d5*d5)/(r*r))
end.

Результат выполнения программы
0.0063
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота