DOLTONrus
19.04.2023 12:29

Надо в pascal составить программу. 1) задает следующие вопросы и позволяет ввести ответы: как тебя зовут? введи номер класса в котором ты учишься. 2) выдает фразу : имя, закончишь школу в году. верно? да/нет. 3) позволяет ввести ответ и анализирует его: если ответ да, то выводит фразу: " ай да я! ай да молодец! " если ответ нет, то выводит фразу: " ой! неужели ошиблась? ! " если ответ ни да, ни нет, то выводит фразу: " хм! вечный школьник? ! "

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
школота90
04.10.2020 05:53
Begin 
  var N,X: string;  
  var K,Y: integer;
  var M: longint;
  writeln ('Как тебя зовут? ');
  readln(N);
  writeln ('Введи номер класса в котором ты учишься. ');
  readln(K);  Y:=2016+1+11-K;
  writeln (N,' закончишь школу в ',Y,' году. Верно? да/нет. ');
  read(X);
    if X='да'
      then writeln ('Ай да я! Ай да молодец!')
      else
          if X = 'нет'
          then writeln ('Ой! Неужели ошиблась?!')
          else writeln ('Хм! Вечный школьник?!');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота