Piragovicch
30.08.2020 17:57

Составить программу, которая находит сумму чисел на [5,36] и складывается с произведением первых 5 чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
leonid90
04.10.2020 05:50
Var
n,i,sum,p: integer;
begin
 sum:=0;
 p:=1;
for i:=5 to 36 do sum:=sum+i;
for i:=5 to 9 do p:=p*i;
sum:=sum+p;
writeln ('otvet=',sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота