Войти
Регистрация
Спроси ai-bota
532настя43510
10.06.2022 00:35
Составьте программу, которая формирует массив из пятнадцати случайных целых чисел от -40 до 40 и увеличивает в 2 раза числа , кратные 5, а остальные уменьшает на 2.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
lao1205
03.08.2020 02:18
Программа запрашивает пять оценок учащегося и выводит на экран его средний . Нужно исправить ошибки....
demyaniuk
29.06.2022 06:31
какой скрипт в скретч надо?...
Evildevil2
02.02.2021 15:28
с заданием 2 егэ по инфе распишите понятно , как определить, какие из этих строк подходят под задание, какие лишние...
foxheb57
15.02.2022 05:49
Придумайте и запишите свою басню по опорным словам: кот, мышь, спать, расхрабриться...
AllaStepanova85
15.02.2022 05:49
Как эти слова читаються на языке novth west east south...
Алтын12938849к9ку9
15.02.2022 05:49
Растут ли на участке папоротники, плауны, хвощи, мхи? имеются ли лишайники и грибы на почве и деревьях?...
nari06
15.02.2022 05:49
3отличительные черты классицизма от европейского...
dan4ikchannel
15.02.2022 05:49
Іть ответіт на вопрос шо тоже магнітне поле землі? шо таке магнітне поле землф...
Сонечко1001
15.02.2022 05:49
При равноускоренном движении тела в течение 8 с его скорость уменьшилась от 18 до 16 м/c. чему равен модуль ускорения тела?...
viktoria2206
15.02.2022 05:49
Образовательная ткань,основная ткань,покровная ткань и проводящая ткань особенности строения,значение...
Ответ:
Анита1002
04.10.2020 05:33
Var
a: array[1..100] of integer;
i, n: integer;
begin
{ввод массива}
n := 15;
writeln('Данные массива:');
for i := 1 to n do
begin
a[i] := random(40 + 40) - 40;
write(a[i], ' ');
end;
writeln();
{изменение элементов}
for i := 1 to n do
begin
if a[i] mod 5 = 0 then
a[i] := 2 * a[i]
else a[i] := a[i] - 2;
write(a[i], ' ');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота