Войти
Регистрация
Спроси ai-bota
Aieks01
27.01.2020 22:25
Составьте программу, которая находит меньшее из трех введеных чисел a, b, c и с выводит его на экран
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Кирилл62а
25.10.2020 01:25
Дано трехзначное число n. записать число в обратном порядке(в виде блок схем)...
rufiyamama
28.06.2020 13:11
Дка проч 2.Опишите (своими словами) важность первого этапа решения задач на компьютере:...
apabud
14.06.2021 18:31
Задача 2: Гирьки У Васи есть чашечные весы и набор гирек. Правда, в наборе предусмотрены гирьки только двух различных весов: 1 и 2 грамма. Набор не пустой, но гирьки одного из весов...
dhrgdh
30.04.2022 07:21
Олимпиада по информатике нужен ответ...
Девчуля08
02.06.2020 21:37
Дано множество натуральных чисел (все элементы множества попарно различны), упорядоченное по возрастанию значений. Интересным подмножеством исходного множества будем называть такое...
aramdarbinyan
20.04.2022 13:11
Олимпиада по информатике 7 класс Нужен ответ...
gerastern
30.12.2021 21:03
Возможно ли архивирование без метаданных?...
Desa11
10.11.2021 15:19
Реши . (ответ округли до целых). андрей может вводить текстовую информацию со скоростью 137 символов в минуту. выясни, сколько времени ему понадобится для того, чтобы ввести в память...
Sunshinesun88
25.08.2021 00:30
Разработать приложение, в котором применить компонент MaskEdit и его свойство EditMask для ввода с клавиатуры в однострочное поле любых 20-ти букв, из которых первые 5 вводить в верхнем...
лерка210198
10.10.2021 16:50
5.Рассмотри код , укажи верный вариант результата выполнення программы a=6;b=15;c=38:a=a+b+cprint(a)...
Ответ:
Demongirl1
04.10.2020 05:31
Var a,b,c,min: real;
begin
writeln ('введи три числа');
read (a,b,c);
min:=a;
if b<min then min:=b;
if c<min then min:=c;
writeln ('min=',min);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота