Perchyn0601
28.10.2020 10:44

Написать программу вычислить сумму двух последних цифр двух натуральных трехзначных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
samaska
04.10.2020 05:14
Var
  a,b,s:integer;
begin
  Write('Введите два натуральных трехзначных числа: ');
  Read(a,b);
  s:=a mod 10 + (a mod 100) div 10;
  s:=s+b mod 10 + (b mod 100) div 10;
  Writeln('Сумма двух последних цифр чисел равна ',s)
end.
 
Пример
Введите два натуральных трехзначных числа: 132 559
Сумма двух последних цифр чисел равна 19
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота