Алина007485
03.04.2022 14:11

Напишите программу, которая для заданного натурального числа n, выводит n строк. в первой строке выводится одно число, равное единице, во второй – две двойки, в третьей - три тройки и т.д. (c++)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AgsHiNN05I
04.10.2020 05:10
#include <iostream>
using namespace std;

int main() {
int n;
cout << "n = ";
cin >> n;
for (int i=1; i<=n; i++) {
for (int j=1; j<=i; j++) cout << i;
cout << "\n";
}
return 0;
}

Пример:
n = 5
1
22
333
4444
55555
0,0(0 оценок)
Ответ:
tokio272
04.10.2020 05:10
#include <iostream>
using namespace std;
int main()
{
    int n;
    cin>> n;
    for (int i=1; i<=n; i++){
        for (int j=1;j<=i; j++) cout << i;
         cout<< endl;
    }
   return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота