csczzz
14.04.2022 23:17

Нужно составить программу по информатике (тема-оператор цикла с предусловием). : было 3000 дол.через сколько лет на счету будет 10000 дол,под 15%. всем,заранее кто ответит.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kristinakwai
04.10.2020 04:35
Var
n,k,a:integer;
begin 
a:=3000;
 n:=0; 
while a<10000 do 
begin   
n:= n+1; 
 a:= a+450;   
end; 
writeln (n); 
end.
в итоге выдает 16
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота