aydinlileman7
22.07.2020 03:28

Составьте программу вычисления y по одной из двух формул: у=х^2+2x+3,если x> 0 y=x^3-2x+3,если x< =0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
rekrifcm
04.10.2020 04:30
Var
    x, y: real;

begin
    readln(x);
    
    if x > 0 then y := x * x + 2 * x + 3
    else y := x * x * x - 2 * x + 3;
    
    writeln('y=', y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота