Войти
Регистрация
Спроси ai-bota
бебебеяобиделась
20.03.2023 02:42
Вpascal abc написать дату(не программу) 19.10.2006 используя команды toppint,penup,pendown)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ALEXsf434
14.01.2021 05:30
1)напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения. учтите, что числа могут быть отрицательными. входные данные входная...
daryna27
17.12.2022 19:12
Вам нужно найти в интернете документ с определённой датой создания.какой поиска позволит быстрее найти нужный ресурс...
oksanka199800
10.03.2023 23:51
Нужно выбрать 3 эпизода и дать им название из рассказа фотография на которой меня нет ,...
seterkton
10.03.2023 23:51
Решить примеры деление с остатком. 15: 5. 17: 5 21: 5. 12: 4. 18: 4 16: 5. 20: 5. 22: 5. 13: 4. 24: 5 14: 5. 18: 6. 19: 2. 15: 4...
Darina6940
10.03.2023 23:51
Лишайники — это группа организмов. их тело называется и состоит из гриба и зеленых водорослей. гифы переплетаются с одноклеточными водорослями, которые синтезируют органические...
KaFnaTou
10.03.2023 23:51
Необратимо протекает реакция ионного обмена между растворами фосфорной кислоты и хлорида натрия, сульфата натрия и гидроксида бария, хлорида кальция и нитрата бария, сульфида натрия...
Fidashka5616
10.03.2023 23:51
Решите систему уравнений а) {3x+y=7 {9x-2y=1 в) {4x-y=10 {x=2y-1...
Астар
10.03.2023 23:51
Надо 1. для какого организма присущ плоский эпителий? а). заяц б). инфузория в). амеба г). эвглена 2. покровная ткань членистоногих: а). эпителий б). эпидермис в). кожа г). кутикула...
AnnyKotuk
10.03.2023 23:51
1апреля цена на лыжи снизили на 10%, а 1 мая на 20% сколько стали стоить 2808.сколько лыжи стоили до этого?...
kadaran
10.03.2023 23:51
Акакие шутки прибаутки знаешь ты ? напишите 3-4 шутки прибаутки....
Ответ:
anonim198
26.10.2022 10:15
Program TaskA;
Var r1, r2: Integer;
Procedure S(r1, r2: Integer);
Var s: Real;
Begin
If r1 > r2 Then
s := Pi * (r1 * r1 - r2 * r2)
Else
s := Pi * (r2 * r2 - r1 * r1);
WriteLn('Площадь кольца: ', s:5:2);
End;
Begin
Write('r1 = ');
ReadLn(r1);
Write('r2 = ');
ReadLn(r2);
S(r1, r2);
ReadLn;
End.
Program TaskA;
Var r1, r2: Integer;
Function S(r1, r2: Integer): Real;
Begin
If r1 > r2 Then
result := Pi * (r1 * r1 - r2 * r2)
Else
result := Pi * (r2 * r2 - r1 * r1);
End;
Begin
Write('r1 = ');
ReadLn(r1);
Write('r2 = ');
ReadLn(r2);
WriteLn('Площадь кольца: ', S(r1, r2):5:2);
end.
0,0
(0 оценок)
Ответ:
ДианаКараханова77
26.10.2022 10:15
Program TaskA;
Var r1, r2: Integer;
Procedure S(r1, r2: Integer);
Var s: Real;
Begin
If r1 > r2 Then
s := Pi * (r1 * r1 - r2 * r2)
Else
s := Pi * (r2 * r2 - r1 * r1);
WriteLn('Площадь кольца: ', s:5:2);
End;
Begin
Write('r1 = ');
ReadLn(r1);
Write('r2 = ');
ReadLn(r2);
S(r1, r2);
ReadLn;
End.
Program TaskA;
Var r1, r2: Integer;
Function S(r1, r2: Integer): Real;
Begin
If r1 > r2 Then
result := Pi * (r1 * r1 - r2 * r2)
Else
result := Pi * (r2 * r2 - r1 * r1);
End;
Begin
Write('r1 = ');
ReadLn(r1);
Write('r2 = ');
ReadLn(r2);
WriteLn('Площадь кольца: ', S(r1, r2):5:2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота