geometriya3
04.04.2020 20:11

Подскажите, как в pascal abc ррешить простое арифметическое выражение. ну например: 2*(300-277)*3-2*(100-98)/2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
arsenova
04.10.2020 04:22
Решить - это означает вычислить?
Если да, то написать программу из трех операторов.
Первый - begin
Второй - Write(то, что нужно вычислить)
Третий - end.
В вашем случае это будет так:
begin Write(2*(300-277)*3-2*(100-98)/2) end.
В результате получим 136.
0,0(0 оценок)
Ответ:
evabelova25
04.10.2020 04:22
Begin y:=2*(300-277)*3-2*(100-98)/2; Writeln (y); End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота