Войти
Регистрация
Спроси ai-bota
линаким1
07.05.2020 06:46
Программистам поставили перевести тибетский диалект языка, алфавит которого содержит 101 буква, в двоичный код. какой разрядности потребуется двоичный код для данной процедуры?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Кэйт777
26.08.2021 15:32
Паскаль даны натуральные числа a1, . определить количество членов ai последовательности a1,, имеющих четные порядковые номера и являющиеся чётными числами...
Gushkaa
14.09.2020 13:37
Написать программу, которая печатает значение логического выражения (true или false)в паскале: первая и последняя цифры трехзначного числа равны....
Меруерт999
05.12.2021 20:56
Фотография размером 10х10 была отсканирована с разрешением 400 dpi при глубине цвета 24 бита определите информационную ёмкость полученного растрового файла...
vvolkova
07.07.2021 23:36
Составьте программу в паскале. поиск максимального 3-х чисел. учесть случай, когда а=в=с (вывести сообщение числа равны ). блок-схема обязательна....
Flispide
07.07.2021 23:36
1. какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 4 раза? i: =6; while i = do begin writeln( ! ); i: =i+1; end; ответ:...
Anna2004Shevtsova
02.11.2020 11:11
+– 0 расположите предложенные виды памяти по убыванию их быстродействия: а) внешняя память; б) кэш-память в) озу г) регистры. варианты ответов 1) абвг; 2) авбг; 3) гбва; 4)...
mukaseevdaniil1
21.12.2021 10:09
Компьютер - это система, так как он состоит...
ТупенькийОрешек243
21.12.2021 10:09
Мы знаем что день рождение сережи в промежутке с 15-по 18марта сколько вопросов нужно задать сереже чтобы точно установить день рождение если на каждый вопрос он будет отвечать...
Baterie
03.07.2021 07:31
Вкодировке кои-8 каждый символ кодируется 8 битам. оцените размер следующего предложения в данной кодировке: ты все пела? это дело: так поди же попляши! 1) 40 бат, 2) 50 бит,3)...
ник2701
03.07.2021 07:31
Дан массив а размерностью (m, n). найти произведение положительных элементов расположенных выше диагонали и заменить все нулевые элементы исходного массива на полученное произведение....
Ответ:
Masha1211111111
04.10.2020 04:11
1) 101= 1*2^2+0*2^1+1*2^0=4+1=5
Десятичный код есть (5.5)
2) 101.101 = 1*(2^2) + 1*(2^(-1)) + 1*(2^(-3)) = 4+0,5+0,125 = 4,625
От точки влево от 0 до '+' ; вправо от 0 до '-' ; при возведении 0 в степень будет 0(P.S)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота